<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Athanasius: &#8220;the soul distinguishes and knows&#8221; | Dover Beach</title>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/pub/vigilance/stylesheets/ie.css" /><![endif]-->
<!--[if lte IE 6]><link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/pub/vigilance/stylesheets/ie6.css" /><![endif]-->
<link rel="pingback" href="https://lifeondoverbeach.wordpress.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Dover Beach &raquo; Feed" href="https://lifeondoverbeach.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dover Beach &raquo; Comments Feed" href="https://lifeondoverbeach.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dover Beach &raquo; Athanasius: &#8220;the soul distinguishes and&nbsp;knows&#8221; Comments Feed" href="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1yAiEMhV+oEHedcduLTp8F2JRGgWUI6PD2stqfrVrtDTMn4UsOCXCIwkwhY8jgi4iuWAoMh2gmL9iTw3qhpGF+gtuYox0ybDFHZXbipO5dp/BOgXKF/IG+gbFo2JMlp4LBK/CLsqVJjcm2TELYd71cyR50ITeCdtOps04qVeBc3U8hCsaVcTbI4HEkha61nS0tRHSqYhIOrTJVegqP8ZZb6l/Q3+ZPThfDUnUqWdhE44Xtf5dIKlOw/AA30yfWy24lOxiJ83dQ3GYXO5tn3uI+quuH38HOX0jrmJBZtNNT8eK895l786/dZv0yrIfhebM9AnXM+Js=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFjEEOwjAMBD9EMEUqKgfEW9JgjMGJo8Yh4veEW7nAbVe7M9CyC5oMk4HdMGKBXGd4MrH4FBCKvQS3oZQNrK6xuiyVOBVofCG0Alj7qg9GJ76BYczirev+CgjViQZvrOmruKt4Xn6hC86i1CNBf63qBzrH0zAed8Nh3E/T/Q1mJla7?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"11057740","siteURL":"http:\/\/lifeondoverbeach.wordpress.com","xhrURL":"https:\/\/lifeondoverbeach.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d9458a96d5","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pKoCE-8FM","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPKtbPzU/KzEnVLS1OLUpMB4rpZual5etlFevoo6oryinRLSjKr6iEyWXmJeeUpqQWgySzCktTiyqhlF5uZh5BRbq5melFiSWpUMX2ubaGZsbm5gYmJpbmWQCPUzuV'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1638269982h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifeondoverbeach.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/" />
<link rel='shortlink' href='https://wp.me/pKoCE-8FM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flifeondoverbeach.wordpress.com%2F2021%2F12%2F19%2Fathanasius-the-soul-distinguishes-and-knows%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flifeondoverbeach.wordpress.com%2F2021%2F12%2F19%2Fathanasius-the-soul-distinguishes-and-knows%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Athanasius: &#8220;the soul distinguishes and knows&#8221;" />
<meta property="og:url" content="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/" />
<meta property="og:description" content=". &#8220;&#8230;the sole function of the eye is to see, of the ears to hear, of the mouth to taste, of the nostrils to apprehend smells, and of the hand to touch. But what one ought to see and hear…" />
<meta property="article:published_time" content="2021-12-19T01:45:00+00:00" />
<meta property="article:modified_time" content="2021-12-18T13:49:35+00:00" />
<meta property="og:site_name" content="Dover Beach" />
<meta property="og:image" content="https://alchetron.com/cdn/athanasius-of-alexandria-e77266a4-c986-4115-a173-8682130961a-resize-750.jpeg" />
<meta property="og:image:width" content="362" />
<meta property="og:image:height" content="483" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Athanasius: &#8220;the soul distinguishes and&nbsp;knows&#8221;" />
<meta name="twitter:image" content="https://alchetron.com/cdn/athanasius-of-alexandria-e77266a4-c986-4115-a173-8682130961a-resize-750.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/41bc463d5af9f3831f9bd2384a085bfc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/41bc463d5af9f3831f9bd2384a085bfc?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/41bc463d5af9f3831f9bd2384a085bfc?s=114" />
<link rel='openid.server' href='https://lifeondoverbeach.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lifeondoverbeach.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lifeondoverbeach.wordpress.com/osd.xml" title="Dover Beach" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"wle1fhq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script>		<style type="text/css" media="screen">
			body { background-color: #6c7889; }
			#wrapper{
				padding: 0 20px 10px 20px;
				border-left: 4px solid #25395f;
				border-right: 4px solid #25395f;
			}
			.sticky .entry {
				background-color: ##25395f;
				padding: 10px;
			}
			.alert-box, .highlight-box { border: 1px solid #25395f; }
			#content a:link, #content a:visited { color: #772124; }
			#sidebar a:link, #sidebar a:visited { color: #772124; }
			#title a:hover { color: #772124; }
			#nav ul li a:hover, #nav ul li:hover > a, #nav ul li.current_page_item > a, #nav ul li.current_page_parent > a, #nav ul li.current_page_ancestor > a, #nav ul li.current-cat > a, #nav ul li.current-menu-ancestor > a, #nav ul li.current-menu-item > a, #nav ul li.current-menu-parent a {
				color: #772124;
				border-top: 4px solid #772124;
			}
			.post-header h1 a:hover, .post-header h2 a:hover { color: #772124; }
			.comments a:hover { color: #772124; }
			.meta a:hover { color: #772124; }
			.post-footer a:hover { color: #772124; }
			#footer a:hover { color: #772124; }
			#content .entry a:hover { color: #58181b; }
			#wrapper #sidebar a:hover { color: #58181b; }
			#content .post-header h1 a:hover, #content .post-header h2 a:hover { color: #772124; }
			#content .comments a:hover { color: #772124; }
			#content .meta a:hover { color: #772124; }
			#content .reply a:hover { color: #772124; }
			#content .reply a:link, #reply .c-permalink a:visited { color: #aaa; }
			#content .c-permalink a:link, #content .c-permalink a:visited { color: #ccc; }
			#content .post-footer a:link, #content .post-footer a:visited { color: #333; }
			#content .comments a { color: #757575;  }
			#footer a:hover { color: #772124; }
			#footer a:link, #footer a:visited { color: #666; }
		</style>

		
		<style type="text/css" media="screen">
			#wrapper{ background: #fff; }
			#content .post-header h1 a:link, #content .post-header h1 a:visited, #content .post-header h2 a:link, #content .post-header h2 a:visited  { color: #444; }
			#content .meta a:link, #content .meta a:visited { color: #666; }
		</style>

		
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dover Beach" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;For our struggle is not against enemies of blood and flesh, but against the rulers, against the authorities, against the cosmic powers of this present darkness, against the spiritual forces of evil in the heavenly places.&quot; Ephesians 6:12" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lifeondoverbeach.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/41bc463d5af9f3831f9bd2384a085bfc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content=". &quot;...the sole function of the eye is to see, of the ears to hear, of the mouth to taste, of the nostrils to apprehend smells, and of the hand to touch. But what one ought to see and hear, what one ought to touch, taste and smell, is a question beyond the senses, and&hellip;" />
	<style type="text/css">
			#title {
			background: url(https://lifeondoverbeach.files.wordpress.com/2009/12/cropped-dover2.jpg) no-repeat;
			height: 180px;
		}
				#title a { color: #444444 }
		</style>
<link rel="amphtml" href="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/amp/"></head>
<body class="post-template-default single single-post postid-33342 single-format-standard customizer-styles-applied vigilance-light highlander-enabled highlander-light">
	<div class="skip-content"><a href="#content">Skip to content</a></div>
	<div id="wrapper">
				<div id="header" class="clear">
			<div id="title"><a href="https://lifeondoverbeach.wordpress.com"><span>Dover Beach</span></a></div>			<div id="description">
				<h2>&quot;For our struggle is not against enemies of blood and flesh, but against the rulers, against the authorities, against the cosmic powers of this present darkness, against the spiritual forces of evil in the heavenly places.&quot; Ephesians 6:12</h2>
			</div><!--end description-->
			<div id="nav">
					<ul class="menu">
		<li class="page_item "><a href="https://lifeondoverbeach.wordpress.com">Home</a></li>
				<li class="page_item page-item-2"><a href="https://lifeondoverbeach.wordpress.com/about/">about me</a></li>
<li class="page_item page-item-1970"><a href="https://lifeondoverbeach.wordpress.com/why-dover-beach/">why &#8220;dover beach&#8221;?</a></li>
	</ul>
			</div><!--end nav-->
		</div><!--end header-->
		<div id="content" class="pad">
									<div id="post-33342" class="post-33342 post type-post status-publish format-standard hentry category-religioustheological-reflections tag-athanasius-of-alexandria-2 tag-soul">
			<div class="post-header">
				<h1>Athanasius: &#8220;the soul distinguishes and&nbsp;knows&#8221;</h1>
				<div id="single-date" class="date">19 December 2021</div>
			</div><!--end post header-->
			<div class="meta clear">
				<div class="tags">tags: <a href="https://lifeondoverbeach.wordpress.com/tag/athanasius-of-alexandria-2/" rel="tag">Athanasius of Alexandria</a>, <a href="https://lifeondoverbeach.wordpress.com/tag/soul/" rel="tag">soul</a></div>
				<div class="author">
									</div>
			</div><!--end meta-->
			<div class="entry clear">
								
<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://alchetron.com/cdn/athanasius-of-alexandria-e77266a4-c986-4115-a173-8682130961a-resize-750.jpeg" alt="" width="362" height="483" /></figure></div>



<p>.</p>



<p></p>



<p><strong>&#8220;&#8230;the sole function of the eye is to see, of the ears to hear, of the mouth to taste, of the nostrils to apprehend smells, and of the hand to touch. But what one ought to see and hear, what one ought to touch, taste and smell, is a question beyond the senses, and belonging to the soul and to the intelligence which resides in it&#8230; the strings of the lyre have each its proper note, high, low, or intermediate, sharp or otherwise, yet their scale is indistinguishable and their time not to be recognized, without the artist. For then only is the scale manifest and the time right, when he that is holding the lyre strikes the strings and touches each in turn. In like manner, the senses being disposed in the body like a lyre, when the skilled intelligence presides over them, then too the soul distinguishes and knows what it is doing and how it is acting.&#8221;</strong></p>



<p>St Athanasius of Alexandria</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>



<p>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33342" class="share-twitter sd-button share-icon" href="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33342" class="share-facebook sd-button share-icon" href="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11057740-33342-61bea0a648820' data-src='//widgets.wp.com/likes/index.html?ver=20211208#blog_id=11057740&amp;post_id=33342&amp;origin=lifeondoverbeach.wordpress.com&amp;obj_id=11057740-33342-61bea0a648820' data-name='like-post-frame-11057740-33342-61bea0a648820' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>											</div><!--end entry-->
			<div class="post-footer">
				<div class="categories">from &rarr; <a href="https://lifeondoverbeach.wordpress.com/category/religioustheological-reflections/" rel="category tag">Religious/Theological Reflections</a></div>
			</div><!--end post footer-->
		</div><!--end post-->
				<div class="navigation post single clear">
			<div class="alignleft"><a href="https://lifeondoverbeach.wordpress.com/2021/12/18/r-f-kennedy-jr-the-bewildering-cataclysm-that-began-in-2020/" rel="prev">&larr; R. F. Kennedy, Jr.: &#8220;the bewildering cataclysm that began in&nbsp;2020&#8221;</a></div>
			<div class="alignright" ></div>
		</div><!--end pagination-->
		<!-- You can start editing here. -->
<div id="comments">
			<!-- If comments are open, but there are no comments. -->
		<div class="comment-number">
			<span>No comments yet</span>
		</div>
	 </div><!--end comments-->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/19/athanasius-the-soul-distinguishes-and-knows/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lifeondoverbeach.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7c45cd0912" /><input type="hidden" name="_wp_http_referer" value="/2021/12/19/athanasius-the-soul-distinguishes-and-knows/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Flifeondoverbeach.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e72b925ceb" /></p>
<input type="hidden" name="genseq" value="1639882918" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="21"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>			</div><!--end content-->
	<div id="sidebar">
				<ul>			<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Subscribe to DOVER BEACH</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 896 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="11057740"/>
                    <input type="hidden" name="source" value="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1ffc8ac0fb" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Enter your E-mail Address here.                    </button>
                </p>
            </form>
			
</li><li id="categories-4" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
			<ul>
					<li class="cat-item cat-item-32141760"><a href="https://lifeondoverbeach.wordpress.com/category/humorous-hopefully/">Humorous, . . . hopefully</a>
</li>
	<li class="cat-item cat-item-112918"><a href="https://lifeondoverbeach.wordpress.com/category/poetry-and-music/">Poetry and Music</a>
</li>
	<li class="cat-item cat-item-114609"><a href="https://lifeondoverbeach.wordpress.com/category/politicscurrent-events/">Politics/Current events</a>
</li>
	<li class="cat-item cat-item-32609196"><a href="https://lifeondoverbeach.wordpress.com/category/religioustheological-reflections/">Religious/Theological Reflections</a>
</li>
			</ul>

			</li><li id="archives-5" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://lifeondoverbeach.wordpress.com/2021/12/'> December 2021 &nbsp;(34)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/11/'> November 2021 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/10/'> October 2021 &nbsp;(62)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/09/'> September 2021 &nbsp;(60)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/08/'> August 2021 &nbsp;(62)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/07/'> July 2021 &nbsp;(60)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/06/'> June 2021 &nbsp;(59)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/05/'> May 2021 &nbsp;(64)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/04/'> April 2021 &nbsp;(75)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/03/'> March 2021 &nbsp;(49)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/02/'> February 2021 &nbsp;(52)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2021/01/'> January 2021 &nbsp;(70)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/12/'> December 2020 &nbsp;(52)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/11/'> November 2020 &nbsp;(56)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/10/'> October 2020 &nbsp;(36)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/09/'> September 2020 &nbsp;(31)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/08/'> August 2020 &nbsp;(44)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/07/'> July 2020 &nbsp;(64)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/06/'> June 2020 &nbsp;(50)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/05/'> May 2020 &nbsp;(60)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/04/'> April 2020 &nbsp;(55)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/03/'> March 2020 &nbsp;(43)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/02/'> February 2020 &nbsp;(37)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2020/01/'> January 2020 &nbsp;(42)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/12/'> December 2019 &nbsp;(42)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/11/'> November 2019 &nbsp;(37)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/10/'> October 2019 &nbsp;(48)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/09/'> September 2019 &nbsp;(46)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/08/'> August 2019 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/07/'> July 2019 &nbsp;(49)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/06/'> June 2019 &nbsp;(59)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/05/'> May 2019 &nbsp;(52)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/04/'> April 2019 &nbsp;(70)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/03/'> March 2019 &nbsp;(42)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/02/'> February 2019 &nbsp;(58)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2019/01/'> January 2019 &nbsp;(74)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/12/'> December 2018 &nbsp;(55)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/11/'> November 2018 &nbsp;(51)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/10/'> October 2018 &nbsp;(47)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/09/'> September 2018 &nbsp;(38)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/08/'> August 2018 &nbsp;(42)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/07/'> July 2018 &nbsp;(35)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/06/'> June 2018 &nbsp;(30)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/05/'> May 2018 &nbsp;(34)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/04/'> April 2018 &nbsp;(44)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/03/'> March 2018 &nbsp;(52)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/02/'> February 2018 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2018/01/'> January 2018 &nbsp;(48)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/12/'> December 2017 &nbsp;(54)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/11/'> November 2017 &nbsp;(39)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/10/'> October 2017 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/09/'> September 2017 &nbsp;(49)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/08/'> August 2017 &nbsp;(53)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/07/'> July 2017 &nbsp;(41)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/06/'> June 2017 &nbsp;(59)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/05/'> May 2017 &nbsp;(48)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/04/'> April 2017 &nbsp;(53)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/03/'> March 2017 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/02/'> February 2017 &nbsp;(43)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2017/01/'> January 2017 &nbsp;(35)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/12/'> December 2016 &nbsp;(61)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/11/'> November 2016 &nbsp;(65)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/10/'> October 2016 &nbsp;(51)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/09/'> September 2016 &nbsp;(57)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/08/'> August 2016 &nbsp;(52)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/07/'> July 2016 &nbsp;(68)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/06/'> June 2016 &nbsp;(49)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/05/'> May 2016 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/04/'> April 2016 &nbsp;(53)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/03/'> March 2016 &nbsp;(62)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/02/'> February 2016 &nbsp;(49)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2016/01/'> January 2016 &nbsp;(55)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/12/'> December 2015 &nbsp;(44)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/11/'> November 2015 &nbsp;(38)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/10/'> October 2015 &nbsp;(50)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/09/'> September 2015 &nbsp;(44)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/08/'> August 2015 &nbsp;(49)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/07/'> July 2015 &nbsp;(33)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/06/'> June 2015 &nbsp;(38)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/05/'> May 2015 &nbsp;(59)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/04/'> April 2015 &nbsp;(48)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/03/'> March 2015 &nbsp;(32)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/02/'> February 2015 &nbsp;(47)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2015/01/'> January 2015 &nbsp;(26)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/12/'> December 2014 &nbsp;(34)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/11/'> November 2014 &nbsp;(27)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/10/'> October 2014 &nbsp;(29)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/09/'> September 2014 &nbsp;(31)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/08/'> August 2014 &nbsp;(34)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/07/'> July 2014 &nbsp;(27)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/06/'> June 2014 &nbsp;(27)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/05/'> May 2014 &nbsp;(27)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/04/'> April 2014 &nbsp;(32)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/02/'> February 2014 &nbsp;(16)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2014/01/'> January 2014 &nbsp;(30)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/12/'> December 2013 &nbsp;(25)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/11/'> November 2013 &nbsp;(18)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/10/'> October 2013 &nbsp;(30)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/09/'> September 2013 &nbsp;(30)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/08/'> August 2013 &nbsp;(32)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/07/'> July 2013 &nbsp;(26)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/06/'> June 2013 &nbsp;(30)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/05/'> May 2013 &nbsp;(23)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/04/'> April 2013 &nbsp;(27)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/03/'> March 2013 &nbsp;(29)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/02/'> February 2013 &nbsp;(31)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2013/01/'> January 2013 &nbsp;(24)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/12/'> December 2012 &nbsp;(44)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/10/'> October 2012 &nbsp;(36)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/09/'> September 2012 &nbsp;(35)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/08/'> August 2012 &nbsp;(20)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/07/'> July 2012 &nbsp;(37)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/06/'> June 2012 &nbsp;(13)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/05/'> May 2012 &nbsp;(31)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/04/'> April 2012 &nbsp;(20)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/03/'> March 2012 &nbsp;(30)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/02/'> February 2012 &nbsp;(21)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2012/01/'> January 2012 &nbsp;(24)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/12/'> December 2011 &nbsp;(25)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/10/'> October 2011 &nbsp;(35)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/09/'> September 2011 &nbsp;(18)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/08/'> August 2011 &nbsp;(39)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/07/'> July 2011 &nbsp;(51)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/06/'> June 2011 &nbsp;(46)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/05/'> May 2011 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/04/'> April 2011 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/03/'> March 2011 &nbsp;(31)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/02/'> February 2011 &nbsp;(33)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2011/01/'> January 2011 &nbsp;(33)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/12/'> December 2010 &nbsp;(45)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/11/'> November 2010 &nbsp;(37)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/10/'> October 2010 &nbsp;(38)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/09/'> September 2010 &nbsp;(38)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/08/'> August 2010 &nbsp;(40)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/07/'> July 2010 &nbsp;(12)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/06/'> June 2010 &nbsp;(18)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/05/'> May 2010 &nbsp;(30)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/04/'> April 2010 &nbsp;(32)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/03/'> March 2010 &nbsp;(29)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/02/'> February 2010 &nbsp;(16)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2010/01/'> January 2010 &nbsp;(9)</option>
	<option value='https://lifeondoverbeach.wordpress.com/2009/12/'> December 2009 &nbsp;(11)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search</h2><form method="get" id="search_form" action="https://lifeondoverbeach.wordpress.com/">
	<div>
		<input type="text" value="type and press enter" name="s" id="s" onfocus="if (this.value == 'type and press enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'type and press enter';}" />
		<input type="hidden" value="Search" />
	</div>
</form></li><li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>		<ul>
			<li>1,008,729 hits</li>
		</ul>
		</li><li id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widgettitle">Tags</h2><div style="overflow:hidden"><a href="https://lifeondoverbeach.wordpress.com/tag/1662-book-of-common-prayer/" class="tag-cloud-link tag-link-24731065 tag-link-position-1" style="font-size: 8.5384615384615pt;" aria-label="1662 Book of Common Prayer (52 items)">1662 Book of Common Prayer</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/abortion/" class="tag-cloud-link tag-link-13538 tag-link-position-2" style="font-size: 8.9423076923077pt;" aria-label="abortion (55 items)">abortion</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/advent/" class="tag-cloud-link tag-link-17942 tag-link-position-3" style="font-size: 10.423076923077pt;" aria-label="Advent (72 items)">Advent</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/anger/" class="tag-cloud-link tag-link-2339 tag-link-position-4" style="font-size: 9.4807692307692pt;" aria-label="anger (60 items)">anger</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/anglican/" class="tag-cloud-link tag-link-110602 tag-link-position-5" style="font-size: 13.923076923077pt;" aria-label="Anglican (132 items)">Anglican</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/antichrist/" class="tag-cloud-link tag-link-159980 tag-link-position-6" style="font-size: 8.2692307692308pt;" aria-label="Antichrist (49 items)">Antichrist</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/apostasy/" class="tag-cloud-link tag-link-64959 tag-link-position-7" style="font-size: 8.8076923076923pt;" aria-label="Apostasy (54 items)">Apostasy</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/ascesis/" class="tag-cloud-link tag-link-2108777 tag-link-position-8" style="font-size: 14.057692307692pt;" aria-label="ascesis (133 items)">ascesis</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/augustine-of-hippo/" class="tag-cloud-link tag-link-1214250 tag-link-position-9" style="font-size: 10.423076923077pt;" aria-label="Augustine of Hippo (71 items)">Augustine of Hippo</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/barack-obama/" class="tag-cloud-link tag-link-60416 tag-link-position-10" style="font-size: 8.5384615384615pt;" aria-label="Barack Obama (51 items)">Barack Obama</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/book-of-common-prayer/" class="tag-cloud-link tag-link-567769 tag-link-position-11" style="font-size: 9.0769230769231pt;" aria-label="Book of Common Prayer (57 items)">Book of Common Prayer</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/c-s-lewis/" class="tag-cloud-link tag-link-154520 tag-link-position-12" style="font-size: 12.307692307692pt;" aria-label="C. S. Lewis (100 items)">C. S. Lewis</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/charity/" class="tag-cloud-link tag-link-9954 tag-link-position-13" style="font-size: 9.0769230769231pt;" aria-label="Charity (56 items)">Charity</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-14" style="font-size: 12.711538461538pt;" aria-label="christ (105 items)">christ</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-15" style="font-size: 17.019230769231pt;" aria-label="Christianity (223 items)">Christianity</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-16" style="font-size: 11.903846153846pt;" aria-label="Christmas (93 items)">Christmas</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/church/" class="tag-cloud-link tag-link-2416 tag-link-position-17" style="font-size: 8pt;" aria-label="Church (47 items)">Church</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/church-of-england/" class="tag-cloud-link tag-link-142411 tag-link-position-18" style="font-size: 12.307692307692pt;" aria-label="Church of England (98 items)">Church of England</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/civilizational-decline/" class="tag-cloud-link tag-link-7221438 tag-link-position-19" style="font-size: 11.096153846154pt;" aria-label="civilizational decline (80 items)">civilizational decline</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/collect/" class="tag-cloud-link tag-link-328733 tag-link-position-20" style="font-size: 10.153846153846pt;" aria-label="Collect (68 items)">Collect</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/communism/" class="tag-cloud-link tag-link-11685 tag-link-position-21" style="font-size: 8.4038461538462pt;" aria-label="communism (50 items)">communism</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-22" style="font-size: 11.096153846154pt;" aria-label="coronavirus (80 items)">coronavirus</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-23" style="font-size: 9.0769230769231pt;" aria-label="corruption (57 items)">corruption</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/covid19/" class="tag-cloud-link tag-link-694480403 tag-link-position-24" style="font-size: 10.826923076923pt;" aria-label="COVID19 (77 items)">COVID19</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/cultural-marxism/" class="tag-cloud-link tag-link-1852434 tag-link-position-25" style="font-size: 15.942307692308pt;" aria-label="Cultural Marxism (185 items)">Cultural Marxism</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/death/" class="tag-cloud-link tag-link-8437 tag-link-position-26" style="font-size: 10.288461538462pt;" aria-label="death (70 items)">death</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/deception/" class="tag-cloud-link tag-link-39201 tag-link-position-27" style="font-size: 9.4807692307692pt;" aria-label="deception (60 items)">deception</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/democrats/" class="tag-cloud-link tag-link-4257 tag-link-position-28" style="font-size: 11.096153846154pt;" aria-label="Democrats (80 items)">Democrats</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/easter/" class="tag-cloud-link tag-link-18653 tag-link-position-29" style="font-size: 10.153846153846pt;" aria-label="Easter (68 items)">Easter</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/end-times/" class="tag-cloud-link tag-link-56456 tag-link-position-30" style="font-size: 8.5384615384615pt;" aria-label="end-times (51 items)">end-times</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/episcopal/" class="tag-cloud-link tag-link-212807 tag-link-position-31" style="font-size: 11.096153846154pt;" aria-label="Episcopal (80 items)">Episcopal</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/evil/" class="tag-cloud-link tag-link-7897 tag-link-position-32" style="font-size: 12.442307692308pt;" aria-label="evil (102 items)">evil</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-33" style="font-size: 16.75pt;" aria-label="Faith (214 items)">Faith</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/family/" class="tag-cloud-link tag-link-406 tag-link-position-34" style="font-size: 9.4807692307692pt;" aria-label="family (60 items)">family</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/fear/" class="tag-cloud-link tag-link-32976 tag-link-position-35" style="font-size: 9.75pt;" aria-label="fear (64 items)">fear</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/forgiveness/" class="tag-cloud-link tag-link-71131 tag-link-position-36" style="font-size: 10.692307692308pt;" aria-label="forgiveness (74 items)">forgiveness</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/freedom/" class="tag-cloud-link tag-link-5648 tag-link-position-37" style="font-size: 13.115384615385pt;" aria-label="freedom (115 items)">freedom</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/g-k-chesterton/" class="tag-cloud-link tag-link-851765 tag-link-position-38" style="font-size: 11.5pt;" aria-label="G. K. Chesterton (87 items)">G. K. Chesterton</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/globalism/" class="tag-cloud-link tag-link-292063 tag-link-position-39" style="font-size: 16.346153846154pt;" aria-label="globalism (199 items)">globalism</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-40" style="font-size: 16.211538461538pt;" aria-label="God (196 items)">God</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/grace/" class="tag-cloud-link tag-link-18215 tag-link-position-41" style="font-size: 14.596153846154pt;" aria-label="Grace (148 items)">Grace</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/gregory-palamas/" class="tag-cloud-link tag-link-1289184 tag-link-position-42" style="font-size: 9.75pt;" aria-label="Gregory Palamas (63 items)">Gregory Palamas</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/gun-control/" class="tag-cloud-link tag-link-4761 tag-link-position-43" style="font-size: 8.2692307692308pt;" aria-label="gun control (49 items)">gun control</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/heresy/" class="tag-cloud-link tag-link-47656 tag-link-position-44" style="font-size: 9.75pt;" aria-label="heresy (64 items)">heresy</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/holy-spirit/" class="tag-cloud-link tag-link-33380 tag-link-position-45" style="font-size: 12.980769230769pt;" aria-label="Holy Spirit (111 items)">Holy Spirit</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/holy-week/" class="tag-cloud-link tag-link-327258 tag-link-position-46" style="font-size: 8.4038461538462pt;" aria-label="Holy Week (50 items)">Holy Week</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/hope/" class="tag-cloud-link tag-link-20816 tag-link-position-47" style="font-size: 8.5384615384615pt;" aria-label="hope (52 items)">hope</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/humility/" class="tag-cloud-link tag-link-104576 tag-link-position-48" style="font-size: 15.942307692308pt;" aria-label="humility (185 items)">humility</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/isaac-the-syrian/" class="tag-cloud-link tag-link-11738444 tag-link-position-49" style="font-size: 8.9423076923077pt;" aria-label="Isaac the Syrian (55 items)">Isaac the Syrian</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-50" style="font-size: 10.288461538462pt;" aria-label="Islam (69 items)">Islam</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-51" style="font-size: 16.076923076923pt;" aria-label="Jesus (191 items)">Jesus</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/jesus-christ/" class="tag-cloud-link tag-link-18209 tag-link-position-52" style="font-size: 14.057692307692pt;" aria-label="Jesus Christ (133 items)">Jesus Christ</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/john-cassian/" class="tag-cloud-link tag-link-3170427 tag-link-position-53" style="font-size: 10.423076923077pt;" aria-label="John Cassian (71 items)">John Cassian</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/john-chrysostom/" class="tag-cloud-link tag-link-1109130 tag-link-position-54" style="font-size: 11.5pt;" aria-label="John Chrysostom (86 items)">John Chrysostom</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/john-of-kronstadt/" class="tag-cloud-link tag-link-26447956 tag-link-position-55" style="font-size: 12.980769230769pt;" aria-label="John of Kronstadt (110 items)">John of Kronstadt</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/justice/" class="tag-cloud-link tag-link-2606 tag-link-position-56" style="font-size: 8.5384615384615pt;" aria-label="justice (52 items)">justice</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/lgbt/" class="tag-cloud-link tag-link-10257 tag-link-position-57" style="font-size: 8.4038461538462pt;" aria-label="LGBT (50 items)">LGBT</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/liberalism/" class="tag-cloud-link tag-link-42488 tag-link-position-58" style="font-size: 17.423076923077pt;" aria-label="liberalism (239 items)">liberalism</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/liberty/" class="tag-cloud-link tag-link-13054 tag-link-position-59" style="font-size: 10.019230769231pt;" aria-label="liberty (66 items)">liberty</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/lies/" class="tag-cloud-link tag-link-16520 tag-link-position-60" style="font-size: 12.980769230769pt;" aria-label="lies (112 items)">lies</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-61" style="font-size: 19.442307692308pt;" aria-label="love (340 items)">love</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-62" style="font-size: 8pt;" aria-label="marriage (47 items)">marriage</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/materialism/" class="tag-cloud-link tag-link-58926 tag-link-position-63" style="font-size: 10.961538461538pt;" aria-label="materialism (78 items)">materialism</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/maximos-the-confessor/" class="tag-cloud-link tag-link-33674724 tag-link-position-64" style="font-size: 12.846153846154pt;" aria-label="Maximos the Confessor (108 items)">Maximos the Confessor</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/mercy/" class="tag-cloud-link tag-link-100179 tag-link-position-65" style="font-size: 11.365384615385pt;" aria-label="mercy (84 items)">mercy</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/multiculturalism/" class="tag-cloud-link tag-link-10288 tag-link-position-66" style="font-size: 13.25pt;" aria-label="Multiculturalism (117 items)">Multiculturalism</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/my-life-in-christ/" class="tag-cloud-link tag-link-5177415 tag-link-position-67" style="font-size: 9.75pt;" aria-label="My Life in Christ (64 items)">My Life in Christ</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/patience/" class="tag-cloud-link tag-link-104575 tag-link-position-68" style="font-size: 8.1346153846154pt;" aria-label="patience (48 items)">patience</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/peace/" class="tag-cloud-link tag-link-2128 tag-link-position-69" style="font-size: 10.692307692308pt;" aria-label="peace (75 items)">peace</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/persecution/" class="tag-cloud-link tag-link-79343 tag-link-position-70" style="font-size: 9.4807692307692pt;" aria-label="persecution (61 items)">persecution</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-71" style="font-size: 9.0769230769231pt;" aria-label="poetry (57 items)">poetry</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/political-correctness/" class="tag-cloud-link tag-link-17919 tag-link-position-72" style="font-size: 9.75pt;" aria-label="Political correctness (63 items)">Political correctness</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-73" style="font-size: 8.5384615384615pt;" aria-label="politics (51 items)">politics</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/poor/" class="tag-cloud-link tag-link-13920 tag-link-position-74" style="font-size: 9.4807692307692pt;" aria-label="poor (60 items)">poor</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/poverty/" class="tag-cloud-link tag-link-9379 tag-link-position-75" style="font-size: 11.365384615385pt;" aria-label="poverty (85 items)">poverty</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/power/" class="tag-cloud-link tag-link-4908 tag-link-position-76" style="font-size: 9.75pt;" aria-label="power (63 items)">power</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-77" style="font-size: 18.634615384615pt;" aria-label="Prayer (294 items)">Prayer</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/pride/" class="tag-cloud-link tag-link-45097 tag-link-position-78" style="font-size: 11.365384615385pt;" aria-label="pride (85 items)">pride</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/progressivism/" class="tag-cloud-link tag-link-514880 tag-link-position-79" style="font-size: 20.115384615385pt;" aria-label="progressivism (377 items)">progressivism</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-80" style="font-size: 15.807692307692pt;" aria-label="religion (179 items)">religion</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-81" style="font-size: 22pt;" aria-label="Religion and Spirituality (520 items)">Religion and Spirituality</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/repentance/" class="tag-cloud-link tag-link-64908 tag-link-position-82" style="font-size: 12.980769230769pt;" aria-label="Repentance (110 items)">Repentance</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/salvation/" class="tag-cloud-link tag-link-56391 tag-link-position-83" style="font-size: 12.980769230769pt;" aria-label="salvation (112 items)">salvation</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/sexual-revolution/" class="tag-cloud-link tag-link-53211 tag-link-position-84" style="font-size: 15pt;" aria-label="sexual revolution (159 items)">sexual revolution</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/sin/" class="tag-cloud-link tag-link-12529 tag-link-position-85" style="font-size: 16.884615384615pt;" aria-label="sin (217 items)">sin</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/soren-kierkegaard/" class="tag-cloud-link tag-link-763309 tag-link-position-86" style="font-size: 10.826923076923pt;" aria-label="Soren Kierkegaard (76 items)">Soren Kierkegaard</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/spirituality/" class="tag-cloud-link tag-link-1494 tag-link-position-87" style="font-size: 13.519230769231pt;" aria-label="spirituality (121 items)">spirituality</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/suffering/" class="tag-cloud-link tag-link-82348 tag-link-position-88" style="font-size: 12.711538461538pt;" aria-label="suffering (105 items)">suffering</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/symeon-the-new-theologian/" class="tag-cloud-link tag-link-5384768 tag-link-position-89" style="font-size: 8.9423076923077pt;" aria-label="Symeon the New Theologian (55 items)">Symeon the New Theologian</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/temptation/" class="tag-cloud-link tag-link-58876 tag-link-position-90" style="font-size: 9.3461538461538pt;" aria-label="temptation (59 items)">temptation</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/the-incarnation/" class="tag-cloud-link tag-link-306114 tag-link-position-91" style="font-size: 9.0769230769231pt;" aria-label="The Incarnation (57 items)">The Incarnation</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/the-passions/" class="tag-cloud-link tag-link-731633 tag-link-position-92" style="font-size: 15.673076923077pt;" aria-label="the passions (175 items)">the passions</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/the-philokalia/" class="tag-cloud-link tag-link-11314489 tag-link-position-93" style="font-size: 16.480769230769pt;" aria-label="The Philokalia (204 items)">The Philokalia</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/truth/" class="tag-cloud-link tag-link-106 tag-link-position-94" style="font-size: 15.538461538462pt;" aria-label="truth (173 items)">truth</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/tyranny/" class="tag-cloud-link tag-link-69944 tag-link-position-95" style="font-size: 18.5pt;" aria-label="tyranny (286 items)">tyranny</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-96" style="font-size: 10.019230769231pt;" aria-label="united states (66 items)">united states</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/united-states-of-america/" class="tag-cloud-link tag-link-23700 tag-link-position-97" style="font-size: 10.557692307692pt;" aria-label="United States of America (73 items)">United States of America</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/virtue/" class="tag-cloud-link tag-link-148122 tag-link-position-98" style="font-size: 14.057692307692pt;" aria-label="virtue (135 items)">virtue</a>
<a href="https://lifeondoverbeach.wordpress.com/tag/wealth/" class="tag-cloud-link tag-link-11896 tag-link-position-99" style="font-size: 11.769230769231pt;" aria-label="wealth (91 items)">wealth</a></div></li><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Shawn Eldridge" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/88285fe399c2ba42c91df60ffe22c4e7?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Shawn Eldridge on <a href="https://lifeondoverbeach.wordpress.com/2018/01/13/john-gray-the-power-to-silence-heretics/#comment-20750">John Gray: “the power to silen&hellip;</a></td></tr><tr><td title="Eric Langdon" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5599ad97562a860466685bb4be04d074?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Eric Langdon on <a href="https://lifeondoverbeach.wordpress.com/2021/12/09/if-someone-wished-to-kill-a-significant-portion-of-the-worlds-population/#comment-20742">“If someone wished to kill a s&hellip;</a></td></tr><tr><td title="ctmiller8492" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a8a0af71f0a88287c255b9787ed26d94?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">ctmiller8492 on <a href="https://lifeondoverbeach.wordpress.com/2021/12/06/change-happened-before-and-it-can-happen-again/#comment-20741">&#8220;Change happened before&hellip;</a></td></tr><tr><td title="Tim Shey" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/75aa63e7d02386372c98d53eba2c1c09?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow">Tim Shey</a> on <a href="https://lifeondoverbeach.wordpress.com/2021/12/03/roger-scruton-being-unpopular/#comment-20733">Roger Scruton: &#8220;Being un&hellip;</a></td></tr><tr><td title="Tim Shey" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/75aa63e7d02386372c98d53eba2c1c09?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow">Tim Shey</a> on <a href="https://lifeondoverbeach.wordpress.com/2021/11/28/robert-kennedy-jr-this-is-the-final-battle-we-need-to-win-this-one/#comment-20726">Robert Kennedy Jr.: &#8220;Thi&hellip;</a></td></tr><tr><td title="Tim Shey" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/75aa63e7d02386372c98d53eba2c1c09?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow">Tim Shey</a> on <a href="https://lifeondoverbeach.wordpress.com/2021/11/28/robert-kennedy-jr-this-is-the-final-battle-we-need-to-win-this-one/#comment-20700">Robert Kennedy Jr.: &#8220;Thi&hellip;</a></td></tr><tr><td title="Old Aardvark" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f0ebe91bae308659fdcef6cd1c0245a8?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Old Aardvark on <a href="https://lifeondoverbeach.wordpress.com/2021/11/07/renew-and-rebuild-our-institutions/#comment-20649">&#8220;renew and rebuild our i&hellip;</a></td></tr><tr><td title="Tim Shey" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/75aa63e7d02386372c98d53eba2c1c09?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow">Tim Shey</a> on <a href="https://lifeondoverbeach.wordpress.com/2020/11/02/patrick-henry-nothing-less-than-a-question-of-freedom-or-slavery/#comment-20647">Patrick Henry: &#8220;nothing&hellip;</a></td></tr><tr><td title="Tim Shey" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/75aa63e7d02386372c98d53eba2c1c09?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow">Tim Shey</a> on <a href="https://lifeondoverbeach.wordpress.com/2021/11/18/seraphim-of-sarov-they-have-one-common-goal/#comment-20646">Seraphim of Sarov: &#8220;they&hellip;</a></td></tr><tr><td title="Tim Shey" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/75aa63e7d02386372c98d53eba2c1c09?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://hitchhikeamerica.wordpress.com" rel="nofollow">Tim Shey</a> on <a href="https://lifeondoverbeach.wordpress.com/2021/11/17/solzhenitsyn-men-have-forgotten-god-2/#comment-20644">Solzhenitsyn: &#8220;Men have&hellip;</a></td></tr>				</table>
				</li>		</ul>															</div><!--end sidebar-->	<div id="footer">
		<div class="footer-liner">
			<p class="right"><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></p>
			<p></p>
		</div><!-- .footer-liner -->
	</div><!--end footer-->
</div><!--end wrapper-->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202150y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-88285fe399c2ba42c91df60ffe22c4e7">
	</div>
	<div class="grofile-hash-map-5599ad97562a860466685bb4be04d074">
	</div>
	<div class="grofile-hash-map-a8a0af71f0a88287c255b9787ed26d94">
	</div>
	<div class="grofile-hash-map-75aa63e7d02386372c98d53eba2c1c09">
	</div>
	<div class="grofile-hash-map-f0ebe91bae308659fdcef6cd1c0245a8">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lifeondoverbeach.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lifeondoverbeach.wordpress.com\/wp-login.php?action=logout&_wpnonce=b13d92b372","homeURL":"https:\/\/lifeondoverbeach.wordpress.com\/","postID":"33342","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1638479145j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-vigilance actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://lifeondoverbeach.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/41bc463d5af9f3831f9bd2384a085bfc?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Dover Beach			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 896 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="11057740" />
										<input type="hidden" name="source" value="https://lifeondoverbeach.wordpress.com/2021/12/19/athanasius-the-soul-distinguishes-and-knows/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="1ffc8ac0fb" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flifeondoverbeach.wordpress.com%2F2021%2F12%2F19%2Fathanasius-the-soul-distinguishes-and-knows%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://lifeondoverbeach.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/41bc463d5af9f3831f9bd2384a085bfc?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Dover Beach			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://lifeondoverbeach.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flifeondoverbeach.wordpress.com%2F2021%2F12%2F19%2Fathanasius-the-soul-distinguishes-and-knows%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flifeondoverbeach.wordpress.com%2F2021%2F12%2F19%2Fathanasius-the-soul-distinguishes-and-knows%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pKoCE-8FM">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/11057740/posts/33342">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lifeondoverbeach.wordpress.com\/2021\/12\/19\/athanasius-the-soul-distinguishes-and-knows\/":33342};
	</script>
				<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFTu1uwjAMfKGlpiDB+DHtWdLEa906H4uddbz9IqQihCb4ZfvufHewZuNSVIwKs4DHH3KYf7tZ3uCOCtVkriNFAaYFBb4rVpxs9IzlUbwpXRo4uUVg3/W7rgdPcg3ZcMM0TjqkWxpFx9U396sohGZmCma+dIHik0or+RFVAGtj00Jo2K6gGDJbxQf8iY/1LccMtkCwoljaZrTYVvW/hu3EMKB/US4nUfPFlgrIZAvFcZvt6TN89MfD+XQ47d/P8x/q/pJo'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211208#ver=20211208&amp;origin=https://lifeondoverbeach.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11057740','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11057740','v':'wpcom','tz':'0','user_id':'0','post':'33342','subd':'lifeondoverbeach'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRZLD8wXT9Zcm1EZXcuaDUxNXpUa0t6W0FXUGxpbT9ofi1jTi5QY2YubXpSZnFhaVFEVjQvUCZaaWJFWGRDZn5NVE96SG1jaGZtdCZPYjNFZS1CQWM5b2UleUF2d2FEeWVCY1JWQnxmWkM/PTNaWy02bGEtdmxBWSYwN3lGSD1IQ3FUL1Z1Y1p8QXQ/V0pMT34zMVpKSEJfQWdaWW5teGp5el9BZFJyLz1NRnFvXVR2N10zc0JQLl1YZXNybU1MM08zWDk0anxLMndZRUg/a01DLGZIPy9xLD1LT005K0NEQy41anw5ZWlwND01LThfa1hRJQ=='}]);
_stq.push([ 'clickTrackerInit', '11057740', '33342' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>